administerusersbyrole 8.x-2.0-alpha6

Release notes

This release requires the core patch user.form_.subadmin-2854252-78.patch.

*** IMPORTANT ***

This release does not include administerusersbyrole_hack (it was removed in 8.x-2.0-alpha5. You can stay on 8.x-2.0-alpha4, it’s up to you. However I have no interest in maintaining the hack module in the long term, so if you care about this module, please support the core patch.

Fixes

  • Fix default view
  • Implement hook_user_mail_required_alter with permission
  • Issue #2960804 by AppLEaDaY, AdamPS: Add documentation for permission “Select method for cancelling account”
  • Fix types to avoid schema warnings
Download Size md5 hash
administerusersbyrole-8.x-2.0-alpha6.tar.gz 16.08 KB e5e79ce6d64c94a352c73bbce4c19cc0
administerusersbyrole-8.x-2.0-alpha6.zip 20.55 KB d0b26a44633934e8f5146fdeaacf6d8f
Last updated: 31 May 2018 at 09:13 UTC
Official release from tag: 
8.x-2.0-alpha6
Core compatibility: 
Release type: 
Short description: 
**Please read release notes**
Packaged Git sha1: 
6f8849270904c04dd5ba2805e82298d441774813


Source: https://www.drupal.org/taxonomy/term/7234/feed