anyone know how to fix the following D8 update requirement problem?

does anyone know how to fix the following D8 update – composer utility requirement – problem?

php -c ~/php.ini composer.phar update drupal/core
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

Problem 1
– The requested package symfony/psr-http-message-bridge (locked at v1.0.0, required as ~0.2) is satisfiable by symfony/psr-http-message-bridge[v1.0.0] but these conflict with your requirements or minimum-stability.
Problem 2
– Can only install one of: symfony/psr-http-message-bridge[1.0.x-dev, v0.2].
– Can only install one of: symfony/psr-http-message-bridge[v0.2, 1.0.x-dev].
– drupal/core 8.3.0 requires symfony/psr-http-message-bridge ^1.0 -> satisfiable by symfony/psr-http-message-bridge[1.0.x-dev].
– Installation request for drupal/core 8.3.2 -> satisfiable by drupal/core[8.3.2].
– Installation request for symfony/psr-http-message-bridge v0.2 -> satisfiable by symfony/psr-http-message-bridge[v0.2].

Drupal version: 


Source: https://www.drupal.org/taxonomy/term/21/feed