search404 7.x-1.5

Release notes See Search404 – Moderately Critical – Cross Site Scripting – SA-CONTRIB-2017-053 Fixes the security vulnerabilities in Search404 – Lack of sanitisation in `search404_page_text` variable All 7.x releases of Search404 are affected. It is recommended that all users upgrade to latest version. Download Size[…]