Upgrading from 8.1.08 to 8.1.10 Requirements problem

Upgrading from 8.1.08 to 8.1.10 Requirements problem Configuration directory: sync The directory sites/default/files/config_BMuy5vDgNr_gqApS5j_-RAKT8RTjqDeeHKKiQDrHoarxUO7qrbe7r-GwJxKaPv0W61qzC0-bvQ/sync does not exist. Database updates Out of date Some modules have database schema updates to install. You should run the database update script immediately. Can you help me Drupal version:  Drupal 8.x[…]