Help with updating Views module

When I tried to update Views module, I always had following error: —————————————-HTTP error -1 occurred when trying to fetch https://ftp.drupal.org/files/projects/views-7.x-3.18.tar.gz. Downloading updates failed: Failed to download views from https://ftp.drupal.org/files/projects/views-7.x-3.18.tar.gz ————————————— Note that problem exists only for updating Views module. I have no issue with[…]