upgrade doesn't start; error http 500 for AclList::fields() must be compatible with MigrateDestinationInterface::fields

When I start the migration process, I get only a http 500 error and my servers log states: FastCGI: server “/home/users/kh_28190/cgi-bin/php5-fcgi” stderr: PHP message: PHP Fatal error: Declaration of DrupalaclPluginmigratedestinationAclList::fields() must be compatible with DrupalmigratePluginMigrateDestinationInterface::fields(DrupalmigratePluginMigrationInterface $migration = NULL) in /home/users/kh_28190/www/drupal8us/modules/acl/src/Plugin/migrate/destination/AclList.php on line 22, referer: http://…/drupal8us/upgrade[…]