require_login 7.x-2.9

Release notes Changes Since 7.x-2.8: * #3003737: Use configuration translation for deny message (D7 backport) Download Size md5 hash require_login-7.x-2.9.tar.gz 9.64 KB bba9a6c61c98518acb1ac99ce2773f1a require_login-7.x-2.9.zip 11.09 KB fa730777f2bdc3df49a2b024487f920b Last updated: 27 Dec 2018 at 21:08 UTC Official release from tag:  7.x-2.9 Core compatibility:  7.x Release type: […]

require_login 8.x-1.10

Release notes Changes Since 8.x-1.9: #2797685: Use config translation for Deny Message #2797693: Can’t exclude /user/reset path starting from 8.x-1.9 Cleaned up help text on configurations form. Fixed ability to exclude front page. Download Size md5 hash require_login-8.x-1.10.tar.gz 10.52 KB 41fb272c4fc8954b7de4fc37a486d597 require_login-8.x-1.10.zip 14.78 KB 0f7527fbbfa7191f866c52487cb1befc[…]

require_login 8.x-1.9

Release notes Changes Since 8.x-1.8: #2788587: We should have a option for with page we want to send the user and the destination parameters Download Size md5 hash require_login-8.x-1.9.tar.gz 10.01 KB 38931eba2cf96deb517f87f34446fb9d require_login-8.x-1.9.zip 13.56 KB 233c2c9752ebcedff3d40b4532537ee6 Last updated: September 7, 2016 – 20:18 Official release[…]

require_login 7.x-2.5

Release notes Changes Since 7.x-2.4: #2788587: We should have a option for with page we want to send the user and the destination parameters Download Size md5 hash require_login-7.x-2.5.tar.gz 9.3 KB 7d4ab3ff136cb2368ff03a331ccfd0b5 require_login-7.x-2.5.zip 10.7 KB defc13fd838f7b77075f04902300e13e Last updated: September 7, 2016 – 19:32 Official release[…]

require_login 8.x-1.8

Release notes See Require Login – Moderately Critical – Multiple vulnerabilities – SA-CONTRIB-2016-045 Changes Since 7.x-2.3: Fixes XSS vulnerabilities. Download Size md5 hash require_login-8.x-1.8.tar.gz 9.34 KB b197480d7d922debcfe7e8b5de408a73 require_login-8.x-1.8.zip 12.82 KB a81d356c8dbee1d95ce386a3ea92b62d Last updated: August 10, 2016 – 14:49 Official release from tag:  8.x-1.8 Core compatibility: […]

require_login 7.x-2.4

Release notes See Require Login – Moderately Critical – Multiple vulnerabilities – SA-CONTRIB-2016-045 Changes Since 7.x-2.3: Fixes XSS vulnerabilities. Fixes method of bypassing access restrictions. Download Size md5 hash require_login-7.x-2.4.tar.gz 8.65 KB 1a29be10e38a328e217c724c7c39b8af require_login-7.x-2.4.zip 9.99 KB bcd61e55ba4efe16b248763e66a9d632 Last updated: August 10, 2016 – 14:33 Official[…]