Can't login into my user account anymore after adding my first theme

Hi guys,

as mentioned above, i can’t login into the drupal backend. When I type www.mydomain.net/user i can see at the page title “user account”, but I can not see the frontend for the login page instead I can still see me Homepage screen.

for the theme.info I have added:

name = theme
description = Drupal 7 Theme
package = Core
version = Version
core = 7.x
screenshot = screenshot.PNG
regions[header] = Header
regions[menubar] = Menu Bar
regions[sidebar_first] = Navigation 
regions[content]= Content
regions[footer] = Footer

stylesheets[all][] = css/app.css
stylesheets[all][] = css/foundation.css
stylesheets[all][] = css/foundation.min.css
stylesheets[all][] = css/foundation-icons.css
stylesheets[all][] = css/main.css

scripts[] = js/foundation.js
scripts[] = js/foundation.min.js
scripts[] = js/jquery.js
scripts[] = js/what-input.js
scripts[] = js/main.js

for page.tpl.php I have written:

<!-- master-container -->
<div id="main" class="main-row">
        <!-- header -->
    <header>
        <div id class="row">
            <a class="left-off-canvas-toggle menu-icon sidebar-btn" href="#"></a>
            <h1></h1>
        </div>
    </header>
        <!-- /header -->
        
        <!-- menubar -->
    <div class="row">
        <div id="menu_left" class="menu-left">      
            <ul class="menu vertical sidebar">
                <div class="vertical-mid">

                </div>
            </ul>
        </div>
    </div>    
        <!-- /menubar -->
        
       <!-- main content -->
        <div class="contents">    
        
            <div class="row">
            <div ><p></p></div>    
            </div>
            
        </div>    
        
        <div class="row center">
            <div class="medium-4 large-4 inline-block columns"><div class="hnycmb "><i class="step fi-social-twitter size-60"></i></div></div>
            <div class="medium-5 large-4 inline-block columns"><div class="hnycmb"></div></div>
            <div class="medium-6 large-4 inline-block columns" ><div class="hnycmb"></div></div>
        </div>
        
        <div class="row center ">
            <div class="small-6 medium-6 large-6 columns"><div class="hnycmb "><i class="step fi-social-reddit size-60"></i></div></div>
            <div class="small-6 medium-6 large-6 columns"><div class="hnycmb"></div></div>
        </div>
        
       <div id="content" class="row">
       </div>
</div>

Does Anyone know how to fix this? It really annoys me.

Drupal version: 


Source: https://www.drupal.org/taxonomy/term/3/feed