Cant update D8.1.7 – composer cant resolve to an installable set of packages

After copying files of D8.1.8 to my D8.1.7 installation (i didnt make insatallation with composer because i didnt konwo how to do it months ago), first it seems to work

running composer update result in following error and website doesnt work (only empty screen)

> Drupalcomposer_managerComposerCommand::update
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

Problem 1
– Installation request for drupal/drupal No version set (parsed as 1.0.0) -> satisfiable by drupal/drupal[No version set (parsed as 1.0.0)].
– roave/security-advisories dev-master conflicts with drupal/drupal[No version set (parsed as 1.0.0)].
– Installation request for roave/security-advisories dev-master -> satisfiable by roave/security-advisories[dev-master].

I also cleaned composer cache folder on root folder of my webspace. No effect.

Updating D8 core is sometimes so boring. sometimes it works, sometimer there a big problems … 🙁

Drupal version: 


Source: https://www.drupal.org/taxonomy/term/1/feed

Leave a Reply