Drupal 6 and php 5.3

Hi everybody,

I run a website with Drupal 6 with integrated simplenews and php 5.2

My Provider wants to cancel php 5.2 for security reasons, so I created a copy of the website, and testet it under php 5.3

I get the warning:

Parameter 3 to simplenewsoverride_form_alter() expected to be a reference, value given in /var/web/mypath/webroot/includes/common.inc on line 2976.

In simplenews there are some tabs missing, for example the “Add newsletter”-tab.

Has anybody an idea, what to do?

Thank you

Wolfgang

Drupal version: 


Source: https://www.drupal.org/taxonomy/term/4/feed