Drupal 8.5.6 installation fails

I’m using drupalvm on Mac OS.

Trying to install Drupal 8.5.6 using composer. I have clone it and executed composer install. After I had entered the database credentials, the standard installation fails with below error message,

The website encountered an unexpected error. Please try again later.
DrupalCoreConfigUnmetDependenciesException: Configuration objects provided by <em class=”placeholder”>standard</em> have unmet dependencies: <em class=”placeholder”>core.entity_form_display.user.user.default (field.field.user.user.user_picture)</em> in DrupalCoreConfigUnmetDependenciesException::create()(line 98 of core/lib/Drupal/Core/Config/UnmetDependenciesException.php).

DrupalCoreConfigUnmetDependenciesException::create('standard', Array) (Line: 469)
DrupalCoreConfigConfigInstaller->checkConfigurationToInstall('module', 'standard') (Line: 132)
DrupalCoreProxyClassConfigConfigInstaller->checkConfigurationToInstall('module', 'standard') (Line: 145)
DrupalCoreExtensionModuleInstaller->install(Array, ) (Line: 83)
DrupalCoreProxyClassExtensionModuleInstaller->install(Array, ) (Line: 1577)
install_install_profile(Array) (Line: 671)
install_run_task(Array, Array) (Line: 549)
install_run_tasks(Array) (Line: 117)
install_drupal(Object) (Line: 44)

Any help would be appreciated.


Thanks

Drupal version: 


Source: https://www.drupal.org/taxonomy/term/1/feed