varbase 8.x-6.4

Release notes To install the Varbase 8.x-6.4 version run this command: composer create-project Vardot/varbase-project:8.6.4 PROJECT_DIR_NAME –no-dev –no-interaction Install with Composer Highlighted important changes since Varbase 8.6.3: Issue #3024940: Changed [Varbase Media Hero Slider] to have a fixed Image max and min Height Issue #3026247: Added[…]

REST – Creating a node works on local but not on production

I’m using the same version of Drupal 8 on both local and production. I’m trying to create a node using the Drupal 8 core REST api. My curl looks like: curl -i -X POST -H “X-CSRF-Token:mytoken” -H “Content-Type:application/hal+json” -H “Authorization:Basic authstring” -d ‘{“_links”:{“type”:{“href”:”https://www.example.com/rest/type/node/page”}}, “title”:[{“value”:”My first[…]

What does this Ajax error mean ?

On my site, when I use ajax, to add a group to a node for example, I have an Ajax error. What does this Ajax error mean? > [{“command”:”insert”,”method”:”prepend”,”selector”:null,”data”:”    > u003Cdiv role=u0022contentinfou0022 aria-label=u0022Error > messageu0022 class=u0022messages messages–erroru0022u003En       > u003Cdiv role=u0022alertu0022u003En  […]

Warning "invalid parameter" supplied…

Hello, My Drupal 8.6.7 (Linux Debian 9) test site runs beautifully, except… I keep getting this warning message frequently: Warning: Invalid argument supplied for foreach() in color_library_info_alter() (line 83 of core/modules/color/color.module). Warning: Invalid argument supplied for foreach() in color_library_info_alter() (line 83 of core/modules/color/color.module). Warning: Invalid argument supplied for foreach() in DrupalCoreAssetLibraryDiscoveryParser->buildByExtension() (line 137 ofcore/lib/Drupal/Core/Asset/LibraryDiscoveryParser.php). Warning: Invalid argument supplied for[…]

Composer update issue 8.6.7

Hi! I’m having difficulty updating my current Drupal version 8.6.4 to 8.6.7 using composer. After typing the command:  composer update drupal/core –with-dependencies I get this error message: [~/public_html]# composer update drupal/core –with-dependencies Loading composer repositories with package information Updating dependencies (including require-dev) Your requirements could[…]

vardoc 8.x-1.2

Download Size md5 hash vardoc-8.x-1.2-core.tar.gz 52.17 MB 4d887041d079b2d1e0dbd24bccc118bc vardoc-8.x-1.2-core.zip 72.48 MB 481f27d1f4d73a68cdaf54d14b081389 vardoc-8.x-1.2-no-core.tar.gz 36.92 MB 86be7efd14a23f309c128c7e0c685933 vardoc-8.x-1.2-no-core.zip 47.22 MB 0368b89f37a584355accf57fe55f54a9 vardoc-8.x-1.2.tar.gz 7.27 MB 187ba44163e038a576184e0b1808cc4b vardoc-8.x-1.2.zip 7.72 MB 10e4bb52ef7207a97dad6b41b7d2c8ba Last updated: 4 Nov 2018 at 13:43 UTC Release notes To install Vardoc 8.x-1.2 version you can[…]

codesnippet 8.x-1.6

Release notes Fixes #2798107: Warning: htmlspecialchars() expects parameter 1 to be string, object given in DrupalComponentUtilityHtml::escape() (line 421 of core/lib/Drupal/Component/Utility/Html.php). Download Size md5 hash codesnippet-8.x-1.6.tar.gz 12.19 KB 3c61abdaa6a9e25f5f82ee9272ef34ac codesnippet-8.x-1.6.zip 16.21 KB 757234dffd3051c5b4744b6291d09940 Last updated: September 12, 2016 – 13:53 Official release from tag:  8.x-1.6 Core[…]

govcms8 8.x-1.0-alpha9

Release notes Security update: Paragraphs – Moderately critical – Access Bypass – SA-CONTRIB-2018-073 Release Notes: Download Size md5 hash govcms8-8.x-1.0-alpha9-core.tar.gz 37.89 MB f096a4e88daff4222c15619cc480ae74 govcms8-8.x-1.0-alpha9-core.zip 53.31 MB c96e97599ca20bfcd5d8e86fecaf3ed4 govcms8-8.x-1.0-alpha9-no-core.tar.gz 22.23 MB 86a3c5eeb8167673a749ea55b5d1936f govcms8-8.x-1.0-alpha9-no-core.zip 27.23 MB df79d8f023cd74cc33f774a9c76140e2 govcms8-8.x-1.0-alpha9.tar.gz 8.7 MB fcc0f911134d39148286df45f18acdfa govcms8-8.x-1.0-alpha9.zip 9.02 MB 120db8a08ce62a6ac31456e511527ad0 Last updated:[…]

user_guide 8.x-6.x-dev

Download Size md5 hash user_guide-8.x-6.x-dev.tar.gz 473.22 MB 9a6d80c226be79cec3adfd36c0e038b0 user_guide-8.x-6.x-dev.zip 474.53 MB 87dee1b02193626ebc715ffc62c85794 Last updated: 3 Nov 2018 at 21:53 UTC Last packaged version: 8.x-6.x-dev Release notes Branch of the User Guide corresponding to Drupal Core 8.6.x Development release from branch:  8.x-6.x Core compatibility:  8.x Packaged[…]

product_taxonomy_filter 8.x-2.x-dev

Release notes Compatibility with Drupal core 8.6 Download Size md5 hash product_taxonomy_filter-8.x-2.x-dev.tar.gz 21.26 KB 61703783f5ab8646682ded9c949eb8e8 product_taxonomy_filter-8.x-2.x-dev.zip 25.27 KB f41bca3e39eeb202a946b019923113ac Last updated: 2 Nov 2018 at 13:53 UTC Last packaged version: 8.x-2.x-dev Development release from branch:  8.x-2.x Core compatibility:  8.x Release type:  New features Short description: […]

minifyhtml 8.x-1.3

Release notes Issue #3010030 – Missing “core” key in module info.yml file Download Size md5 hash minifyhtml-8.x-1.3.tar.gz 9.92 KB 22f2acbea6c361af0b52b2f2455273bd minifyhtml-8.x-1.3.zip 12.32 KB 5936f661e1adf172ac164d021f5dba46 Last updated: 2 Nov 2018 at 18:08 UTC Official release from tag:  8.x-1.3 Core compatibility:  8.x Release type:  Bug fixes Packaged[…]

varbase 8.x-6.1

Release notes To install the Varbase 8.x-6.1 version you could run this command: composer create-project Vardot/varbase-project:8.6.1 PROJECT_DIR_NAME –no-dev –no-interaction Install with Composer Highlighted important changes since Varbase 8.6.0: Issue #3009782: Updated [Paragraphs] module from 8.1.3 to 8.1.5 Paragraphs – Moderately critical – Access Bypass –[…]

Upgrade errors

I upgraded my site from Drupal 7 to Drupal 8.6.2, and now have some errors I cannot track down or solve. User error: “0” is an invalid render array key in DrupalCoreRenderElement::children() (line 97 of /home5/briarcli/public_html/d8/core/lib/Drupal/Core/Render/Element.php) #0 /home5/briarcli/public_html/d8/core/includes/bootstrap.inc(584): _drupal_error_handler_real(256, ‘”0″ is an inval…’, ‘/home5/briarcli…’, 97, Array) #1 [internal function]: _drupal_error_handler(256,[…]

Newbie Drupal v8 Docker container user trying to do an upgrade from v8.4.2 to v8.4.3.

Hello. My couple weeks old local Intranet’s http://192.168.x.x/admin/reports/updates/update says my installed v8.4.2 can be upgraded to v8.4.3. I would like to upgrade it. I am using https://www.drupal.org/docs/7/updating-your-drupal-site/update-procedure…‘s instructions. I have not touched my robots.txt and .htaccess files, so I don’t think I need to worry[…]

CMS Content Sync

CMS Content Sync is a follow up project from Drupal Content Sync. CMS Content Sync is a module that provides content synchronization features between multiple Drupal sites using a Node.js based sync core. Please checkout the Introduction page after module installation for further details. The[…]