Drush ups warning.

Hi All
I am trying to do an upgrade of Drupal 8.5.4 to Drupal 8.5.5 (This is a
multi-site installation)
I am trying to do the upgrade using Drush and I am getting the following:

host [~/public_html]#drush –version
count(): Parameter must be an array or an object that implements     [warning]
Countable Table.php:789
 Drush Version   :  8.1.12

host [~/public_html]#drush cr all
Cache rebuild complete.                                              [ok]

host [~/public_html]#drush ups
The following module is missing from the file system: STARTERKIT     [warning]
bootstrap.inc:268
Unknown path for STARTERKIT module.                                  [warning]
The following module is missing from the file system: SKIN           [warning]
bootstrap.inc:268
Unknown path for SKIN module.                                        [warning]
Checking available update data …                                   [ok]
Checking available update data for Drupal.                           [ok]
Checking available update data for Mail System (mailsystem).         [ok]
count(): Parameter must be an array or an object that implements     [warning]
Countable Table.php:789
 Name    Installed Version  Proposed version  Message
 Drupal  8.5.4              8.5.5             Update available

I have looked in the config table in the databases of each site. There is no
STARTERKIT or SKIN module listed in the “core.extension” data blob.

There is a STARTERKIT or SKIN module in themes under the Adptive theme.
/public_html/themes/adaptivetheme/at_core/ckeditor/skins
/public_html/modules/at_tools/at_theme_generator/starterkits

Adaptive theme is active, running and I have no errors being logged.

I am using adaptive theme in all the site except one (the default site).

I would like to fix this before I do an update.
Any ideas?
Thanks
Peter

Drupal version: 


Source: https://www.drupal.org/taxonomy/term/21/feed