eu_cookie_compliance 8.x-1.5

Release notes

Version 1.5 fixes an issue where scripts added with Drupal behaviors would run twice, as well as some other minor issues. It’s highly recommended to update if you are using version 1.3 or 1.4.

Issue #3038661 by svenryen, Spokje, SaschaHannes, flocondetoile: jQuery scripts in Drupal.attachBehaviors() are being run twice
Issue #3001015 by Baik Ho: __construct cannot return a value
Issue #3003040 by tarasich: Missed ‘popup_use_bare_css’ option in module config
Issue #3001110 by Ivanner Mora, vdenis, TipiT: Table exists in update hook 8107
Issue #3024494 by Erik Frèrejean: Invalid check_markup calls

Download Size md5 hash
eu_cookie_compliance-8.x-1.5.tar.gz 37.26 KB 9a0512aa167b9714553bc88e3e6f4401
eu_cookie_compliance-8.x-1.5.zip 53.04 KB 8002d53029bcfa1f63422d1fd442a1fd
Last updated: 9 Mar 2019 at 23:23 UTC
Official release from tag: 
8.x-1.5
Core compatibility: 
Release type: 
Packaged Git sha1: 
735d4b095aff18e63a90f559c3e1a41691ebad0a


Source: https://www.drupal.org/taxonomy/term/7234/feed