Facebook Instant Articles module requires the facebook-instant-articles-sdk-php Drupal

Hi, I installed in drupal 7 the module Facebook Instant Articles, but when I activate it show me this error: The Facebook Instant Articles module requires the facebook-instant-articles-sdk-php library.

I downloaded the facebook-instant-articles-sdk file from https://github.com/facebook/facebook-instant-articles-sdk-php, I unzip it and upload it to my site in the path: / httpdocs / sites / all / Libraries / facebook-php-sdk / src return to my site to activate the module but still showing “The Facebook Instant Articles module requires the facebook-instant-articles-sdk-php library, and composer autoloading”

Can you tell me if I’m doing bad lake, or should I do anything else?

Thanks for your help.

Drupal version: 


Source: https://www.drupal.org/taxonomy/term/4/feed