function.required

I received Fatal error: require_once() [function.require]: Failed opening required ‘/home/baldwintaylor/public_html/sites/all/modules/ctools/includes/css-cache.inc’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/baldwintaylor/public_html/includes/bootstrap.inc on line 3215. I looked in older forums that said to add a line of code into include/dashboard/dashbord.inc, which I did and it didn’t work. Google has failed on me on this. Please help.

Drupal version: 


Source: https://www.drupal.org/taxonomy/term/4/feed