Is Composer a MUST for installing D8 or is there an alternative

Hi,

On the documentation (https://www.drupal.org/docs/8/install/step-2-install-dependencies-with-c…) under installing with composer it says: “This step is needed only if you have installed (or updated) the codebase using git.”

This, to me suggests there is an alternative.

Can you please advise?

Cheers

Drupal version: 


Source: https://www.drupal.org/taxonomy/term/1/feed