Kafka

Features

This module provides a Drupal 8 Queue API adapter.

Requirements

It is based on the php-rdkafka PHP extension for PHP 5.6 and 7.0, which is itself based on the librdkafka library.

It has been developed and tested against Apache Kafka 0.10, and should work on 0.9 too.


Source: https://drupal.org/project/project_module/feed/all