Minimum schema version

I am updating a from 8.2.1 to 8.2.4 and I am having this error.

The installed schema version does not meet the minimum.
Your system schema version is -1. Updating directly from a schema version prior to 8000 is not supported. You must migrate your site to Drupal 8 first.

I encounter this problem while running update.php.

Drupal version: 


Source: https://www.drupal.org/taxonomy/term/21/feed