PHP Security Update

Mar 30, 09:56 PDT
Resolved – The versions of PHP have been upgraded to 5.6.35[1], 7.0.29[2], 7.1.16[3], and 7.2.4[4], respectively. These are classified as security releases by php.net; however, the Pantheon platform was not affected by this vulnerability. Sites that are using PHP version 5.6 or later have been automatically updated and do not need to take any explicit action. PHP versions 5.5 and 5.3 have reached end-of-life; sites still running this version should upgrade to a supported version as soon as possible.[5]

[1] – http://www.php.net/ChangeLog-5.php#5.6.35

[2] – http://www.php.net/ChangeLog-7.php#7.0.29

[3] – http://www.php.net/ChangeLog-7.php#7.1.16

[4] – http://www.php.net/ChangeLog-7.php#7.2.4

[5] – https://pantheon.io/docs/php-versions/


Source: http://status.pantheon.io/history.rss