PHPMailer Error while installing

I am trying to install the module php mailer and smtp. Smtp installed fine but php mailer is showing some error while enabling. Can anyone help me out ?

This is the eroor that i am getting.

Please install the PHPMailer library by executing ‘composer update’ in your site’s root directory. (Currently using PHPMailer library version Missing)

Drupal version: 


Source: https://www.drupal.org/taxonomy/term/22/feed