Problem installing drupal 8.2.4 on postgresql ( 9.5 and 9.6 ) on centos 7

Hi,

I am installing drupal on postgresql ( as I did a hundred times before on drupl 8.1 and postgresql 9.4 and 9.5)

When the install script runs ( using interactive installation trough web page or drush or drupal console )

I see many errors in the postgresql log :

< 2016-11-20 18:23:57.855 CET > ERROR: relation “cache_discovery” does not exist at character 13
< 2016-11-20 18:23:57.855 CET > STATEMENT: DELETE FROM cache_discovery
WHERE (cid IN (‘typed_config_definitions’))
< 2016-11-20 18:23:58.300 CET > ERROR: relation “cache_bootstrap” does not exist at character 68
< 2016-11-20 18:23:58.300 CET > STATEMENT: SELECT cid, data, created, expire, serialized, tags, checksum FROM cache_bootstrap WHERE cid IN ( ‘module_implements’ ) ORDER BY cid
< 2016-11-20 18:23:58.301 CET > ERROR: relation “cache_bootstrap” does not exist at character 68
< 2016-11-20 18:23:58.301 CET > STATEMENT: SELECT cid, data, created, expire, serialized, tags, checksum FROM cache_bootstrap WHERE cid IN ( ‘hook_info’ ) ORDER BY cid

etcetera

< 2016-11-20 18:24:13.516 CET > ERROR: relation “cache_menu” does not exist at character 8
< 2016-11-20 18:24:13.516 CET > STATEMENT: UPDATE cache_menu SET expire=’1479662650′
< 2016-11-20 18:24:15.476 CET > ERROR: relation “cache_menu” does not exist at character 8
< 2016-11-20 18:24:15.476 CET > STATEMENT: UPDATE cache_menu SET expire=’1479662652′
< 2016-11-20 18:24:17.216 CET > ERROR: relation “cache_menu” does not exist at character 8
< 2016-11-20 18:24:17.216 CET > STATEMENT: UPDATE cache_menu SET expire=’1479662654′
< 2016-11-20 18:24:18.665 CET > ERROR: relation “cache_menu” does not exist at character 8
< 2016-11-20 18:24:18.665 CET > STATEMENT: UPDATE cache_menu SET expire=’1479662656′
< 2016-11-20 18:24:19.566 CET > ERROR: relation “cache_menu” does not exist at

etcetera

Any idea what causes this ??

Drupal version: 


Source: https://www.drupal.org/taxonomy/term/1/feed