search_api_solr_multilingual 8.x-1.0-beta3

Release notes

This is the third beta release of the Search API Multilingual Solr Search. The minimum “officially supported” Solr version is still 4.5.1. The automated tests cover Solr versions up to Solr 6.4.2. For Solr 6.5.0 there’s a known issue in solarium.

This release only works in combination with search_api_solr 8.x-1.0-rc3.

If you encounter any strange issues, the first thing you should do is to create Solr config files and afterwards delete all the data from the index and start a re-indexing process!
There’s a video that demonstrates the creation of config files.

Download Size md5 hash
search_api_solr_multilingual-8.x-1.0-beta3.tar.gz 181.16 KB 8ace792097c84b710fe434980b87e147
search_api_solr_multilingual-8.x-1.0-beta3.zip 234.09 KB 8cfd98bcb200075f89387a38287c900d
Last updated: 17 May 2017 at 12:48 UTC
Official release from tag: 
8.x-1.0-beta3
Core compatibility: 
Release type: 
Packaged Git sha1: 
e4ed6c70abb7495318248fba0a4f6cc8e8d64593


Source: https://www.drupal.org/taxonomy/term/7234/feed