Ubercart "Text Area" Support Errors Patch Required

Once you read this link you will understand the error i am facing. https://www.drupal.org/node/2890128
I am looking for a patch to fix this error for all my sites because this new ubercart version does not have text area support, the old version worked well

Contact me with the cost of the Patch & contacts

You must be good in ubercart as it is a chance for us to work together for lots of other projects

Drupal version: 


Source: https://www.drupal.org/taxonomy/term/51/feed