update to D8.3.2 – inexplicable dependency problem …

What would be causing the problem(s) below, and what is solution to fixing this dependency problem that should not exist?

When trying to update to Drupal 8.3.2, the following composer command line utility error is produced:

php -c ~/php.ini composer.phar  update drupal/core
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - The requested package symfony/psr-http-message-bridge v0.2 is satisfiable by symfony/psr-http-message-bridge[v0.2] but these conflict with your requirements or minimum-stability.

—–

However – symfony/psr-http-message-bridge – is set as require 1.0.x-dev in the composer.json as follows:

{
    "name": "drupal/drupal",
    "description": "Drupal is an open source content management platform powering millions of websites and applications.",
    "type": "project",
    "license": "GPL-2.0+",
    "require": {
        "composer/installers": "^1.0.21",
        "wikimedia/composer-merge-plugin": "~1.3",
        "symfony/psr-http-message-bridge": "1.0.x-dev",        
        "drupal/core": "8.3.2",
        "drupal/admin_toolbar": "8.1.18",
        "drupal/module_filter": "8.3.0",
        "drupal/ultimate_cron": "~8.2",
        "drupal/xmlsitemap": "~8.1",
        "drupal/content_access": "~8.1",
        "drupal/tvi": "~8.1",
        "drupal/login_security": "~8.1",
        "drupal/password_policy": "~8.3",
        "drupal/date": "~8.1",
        "drupal/feeds": "~8.3",
        "drupal/node_clone": "~8.1",
        "drupal/commerce": "2.x-dev",
        "drupal/superfish": "~8.1",
        "drupal/pathauto": "1.0.0-rc1",
        "drupal/views_slideshow": "^4.3"
    },
    "replace": {
    },
    "minimum-stability": "dev",
    "prefer-stable": true,
    "config": {
        "preferred-install": "dist",
        "autoloader-suffix": "Drupal8"
    },
    "extra": {
        "_readme": [
            "By default Drupal loads the autoloader from ./vendor/autoload.php.",
            "To change the autoloader you can edit ./autoload.php."
        ],
        "merge-plugin": {
            "include": [
                "core/composer.json"
            ],
            "recurse": false,
            "replace": false,
            "merge-extra": false
        }
    },
    "autoload": {
        "psr-4": {
            "DrupalCoreComposer": "core/lib/Drupal/Core/Composer"
        }
    },
    "scripts": {
        "pre-autoload-dump": "DrupalCoreComposerComposer::preAutoloadDump",
        "post-autoload-dump": "DrupalCoreComposerComposer::ensureHtaccess",
        "post-package-install": "DrupalCoreComposerComposer::vendorTestCodeCleanup",
        "post-package-update": "DrupalCoreComposerComposer::vendorTestCodeCleanup",
        "drupal-rebuild": "Drupalcomposer_managerComposerCommand::rebuild",
        "drupal-update": "Drupalcomposer_managerComposerCommand::update"
    },
    "repositories": {
        "drupal": {
            "type": "composer",
            "url": "https://packages.drupal.org/8"
        }
    }
}

What is the solution to the problem above?

Drupal version: 


Source: https://www.drupal.org/taxonomy/term/21/feed