Upgrade 8.5.7 to 8.6.0

None of my sites allow an upgrade. All were created with composer.

sudo -u www-data composer prohibits drupal/core:8.6.0
drupal-composer/drupal-project dev-master requires drupal/core (~8.5.3)
webflo/drupal-core-require-dev 8.5.7 requires drupal/core (8.5.7)

 

then

sudo -u www-data composer update drupal/core --with-dependencies
> DrupalProjectcomposerScriptHandler::checkComposerVersion
Loading composer repositories with package information
Updating dependencies (including require-dev)
Nothing to install or update

But

sudo -u www-data composer outdated
academicpuma/citeproc-php 1.0.0 1.0.0 This is an effort to implement a full-featured standalone CSL processor in PHP. The code based on the implementation of Ron Jerome.
Package academicpuma/citeproc-php is abandoned, you should avoid using it. Use seboettg/citeproc-php instead.
alchemy/zippy 0.4.3 0.4.9 Zippy, the archive manager companion
dflydev/dot-access-configuration v1.0.2 v1.0.3 Given a deep data structure representing a configuration, access configuration by dot notation.
dflydev/dot-access-data v1.1.0 v2.0.0 Given a deep data structure, access data by dot notation.
drupal/core 8.5.7 8.6.0 Drupal is an open source content management platform powering millions of websites and applications.
drupal/entity_browser 1.6.0 2.0.0 Entity browsing and selecting component.
drupal/pathauto 1.2.0 1.3.0 Provides a mechanism for modules to automatically generate aliases for the content they manage.
drupal/token 1.3.0 1.4.0 Provides a user interface for the Token API and some missing core tokens.
egulias/email-validator 1.2.14 2.1.5 A library for validating emails
league/container 2.4.1 3.2.0 A fast and intuitive dependency injection container.
michelf/php-markdown 1.6.0 1.8.0 PHP Markdown
paragonie/random_compat v2.0.17 v9.99.99 PHP 5.x polyfill for random_bytes() and random_int() from PHP 7
phar-io/manifest 1.0.1 1.0.3 Component for reading phar.io manifest information from a PHP Archive (PHAR)
phar-io/version 1.0.1 2.0.1 Library for handling version information and constraints
phpdocumentor/type-resolver 0.4.0 0.5.1
phpunit/phpunit 6.5.12 6.5.13 The PHP Unit Testing framework.
squizlabs/php_codesniffer 2.9.1 3.3.1 PHP_CodeSniffer tokenizes PHP, JavaScript and CSS files and detects violations of a defined set of coding standards.
symfony-cmf/routing 1.4.1 2.0.3 Extends the Symfony2 routing component for dynamic routes and chaining several routers
symfony/phpunit-bridge v3.4.15 v4.1.4 Symfony PHPUnit Bridge
technosophos/LibRIS 2.0.2 2.0.2 An RIS parser. RIS is a format for reference metadata.
Package technosophos/LibRIS is abandoned, you should avoid using it. No replacement was suggested.
twig/twig v1.35.4 v2.5.0 Twig, the flexible, fast, and secure template language for PHP
webflo/drupal-core-require-dev 8.5.7 8.6.0 require-dev dependencies from drupal/core

 

any help is appreciated.

Drupal version: 


Source: https://www.drupal.org/taxonomy/term/21/feed