Use Composer to update 8.6.10 but get "Nothing to install or update"

Good day,

I have this problem when trying to update drupal 8.6.7 to 8.6.10 by using composer. Before this I try to update manually (replace with drupal core files and folder) but get some error with DBAL module (this module need to be install via composer). For your information, I started drupal project by copying .zip core to server directory, not by using composer. So any other way to update drupal core without having an error with module?

Thanks in advance.

Drupal version: 


Source: https://www.drupal.org/taxonomy/term/21/feed