Version number!?!?!? WTF!?

Why on freakin’ earth do I have to do THIS:

https://www.drupal.org/docs/8/choosing-a-drupal-version/which-version-of…

To see what version of Drupal I’m running!? Learn from WordPress, put it in the damn footer of the admin!

Whoah, what a first impression of this. I simply don’t believe this, it HAS to be me missing something totally obvious, please tell me I’m right. If not what will it be like to actually USE the system!? Not looking forward …

Huh, and below I’m asked which version best applies to my post: I can choose between 4.5.x or older up to 4.7.x!? I’ve download SOME version of 8.x at least … man oh boy, I’m in for a bumpy ride here.


Source: https://www.drupal.org/taxonomy/term/2/feed