Which WordPress Migrate Module Works?

I’m using the Drupal 8.4. I need to import a WordPress .xml file. I have the wordpress_migrate 8.x-3.0-alpha2. After pressing the “Finish” button, I get the familiar “Unexpected Error…” message.

Which wordpress migration module actually works (including version)? Thanks.

Drupal version: 


Source: https://www.drupal.org/taxonomy/term/37/feed